View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Wed Apr 07, 2021 12:26 am 
Offline
Joined: Mon Feb 27, 2006 5:15 pm
Posts: 1
I completed the installing LinHES_R8.6.1.iso and changed the pw for both the root & mythtv users and ensured I clicked assign new password for both.

But on it's first boot, it cannot connect to the database.

I clicked settings and changed the password for the mythtv user to what I had set preivously. I'm using DHCP, so I assume the IP is correct. Saved & Exited

But when it retries to connect, it is still failing.

Any suggestions?


Top
 Profile  
 
PostPosted: Wed Apr 07, 2021 4:36 am 
Offline
Joined: Tue Mar 22, 2005 9:18 pm
Posts: 1421
Location: Brisbane, Queensland, Australia
Is this a combined Frontend (FE) and Backend (BE)?

Either way you need to check your database settings, if the machine is combined the IP address should be 127.0.0.1, but if they are separate you would need to put in the IP address of the BE. If the backend is set to DHCP this would be problematic and would need to be set statically, however you want to do that.

_________________
Girkers


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: Google [Bot] and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu