View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Sat Nov 28, 2009 6:26 am 
Offline
Joined: Wed Dec 10, 2003 8:31 pm
Posts: 1995
Location: /dev/null
I have an A7N8X deluxe with an onboard Nvidia nForce2 sound. ALSA doesn't work with the board under R6 (it worked fine under R5.5 though??) while playing back PVR-250 files. It does work with avi and mkv files via mplayer. Anyway, my solution under R6 has been to use OSS which I tried, but it doesn't work :(

I first tried from the service menu, but the I couldn't see debug info from there so I went to the shell and tested it.

Code:
# ossdetect -v
Detected Nvidia nForce2
USB support available in the system, adding USB driver
Detected Generic USB audio/MIDI device (BETA)


Looks like it's there, but when I go to use it:

Code:
# osstest
Sound subsystem and version: OSS 4.1 (b 1051/200902180218) (0x00040100)
Platform: Linux/i686 2.6.28-LinHES #1 SMP PREEMPT Mon Aug 17 05:38:57 UTC 2009


NOTICE! You don't have any audio devices available.
        It looks like your audio hardware was not recognized
        by OSS. Please contact 4Front technologies for help
        (http://www.opensound.com/support.cgi). Don't forget to
        include your soundon.log file to the support request.


Link to flyspray task: http://linhes.org/flyspray/index.php?do ... ask_id=585

_________________
Retired KM user (R4 - R6.04); friend to LH users.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Nov 28, 2009 7:21 am 
Offline
Joined: Wed Dec 10, 2003 8:31 pm
Posts: 1995
Location: /dev/null
I ended-up getting frustrated with this, shut it off and tried again. Upon rebooting, everything worked! I can't explain it. I always thought that the only time Linux needs a reboot was on a kernel update.

_________________
Retired KM user (R4 - R6.04); friend to LH users.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu