View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Thu Apr 18, 2019 7:11 pm 
Offline
Joined: Tue Apr 09, 2019 5:27 pm
Posts: 8
My wired ethernet is not working, from the dmesg log:
Code:
jme: JMicron JMC2XX ethernet driver version 1.0.8
 jme 0000:02:00.5 eth0: JMC250 Gigabit Ethernet chiprev:23 pcirev:3


Searching around for a solution it appears an easy solution is to run:
Code:
 ethtool -s eth0 speed 100 duplex full autoneg off


If I do that and then run
Code:
 dhcpcd eth0
 

My ethernet will start working. I was trying to find where I could add this in the startup so it would run automatically. Can anyone point me to the preferred location to add this setup?


Top
 Profile  
 
PostPosted: Thu Apr 18, 2019 10:12 pm 
Offline
Joined: Tue Aug 15, 2006 11:14 am
Posts: 1288
Location: Orlando FL
Have you tried setting up your network card through the GUI yet?
From the main menu screen go to
Settings
LinHES Settings
Network (it's the 9th one on the list)
and you should be able to setup your network adapter from there. LinHES has system utilities built into the MythTV GUI it's different than most MythTV installations.

_________________
My System


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu