View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 10 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Tue Oct 26, 2010 1:22 am 
Offline
Joined: Tue Mar 29, 2005 8:19 am
Posts: 67
Location: Torino, ITALY
The preconfigured Mediaserv (accessible from the predefined Linhes web page) is compatible with yxplayer lite for iPad (and i imagine the same is true for iPhone and iPod Touch).

It's not elegant and quality is rather low (compression is probably too high), but it just works. Cpu usage is also rather high on my dual core atom backend. Tested on a wifi local network (haven't tried via internet).

I'll probably try to modify setup to increase bitrate and/or resolution, but i must first understand how to do it...


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 18, 2011 9:44 pm 
Offline
Joined: Tue Aug 15, 2006 11:14 am
Posts: 1198
Location: Orlando FL
Wrong forum try some iPad forums. https://discussions.apple.com/message/1 ... D=11347307

_________________
My System


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 29, 2011 1:46 am 
Offline
Joined: Tue Mar 22, 2005 9:18 pm
Posts: 1371
Location: Brisbane, Queensland, Australia
matt,
I believe the post your replied to is just spam.

Benotto,

I am interested in this as well, as I have an iPad and my wife and daughter both have iPhones.

_________________
Girkers


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 29, 2011 10:03 pm 
Offline
Joined: Tue Aug 15, 2006 11:14 am
Posts: 1198
Location: Orlando FL
Aw crap I see his signature line now. I thought he was just a NOOB.

_________________
My System


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 30, 2011 8:55 am 
Offline
Joined: Thu Mar 25, 2004 11:00 am
Posts: 9551
Location: Arlington, MA
Can we get a moderator to kill the post and ban the poster...


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jul 30, 2011 11:32 pm 
Offline
Joined: Tue Aug 15, 2006 11:14 am
Posts: 1198
Location: Orlando FL
I thought you of all people would be a mod TJC. It would be a "nice to have" to have a "report" button that flags suspect users. I've noticed more spammers have been getting through.

_________________
My System


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 31, 2011 5:30 pm 
Offline
Joined: Wed Apr 28, 2004 10:42 pm
Posts: 405
Location: Bendigo, Victoria, Australia
We've been getting quite a few of these lately.
A first time poster makes a barely relevant reply, usually as if hijacking a discussion with their own question on a similar topic, and then a couple of days later they edit it to include their spam links.
There's another one over on the "VGA to Component Adapter" thread.

_________________
Paul Turpie
-------------
<--Is your location in your profile? Why not?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jul 31, 2011 11:00 pm 
Offline
Joined: Tue Aug 15, 2006 11:14 am
Posts: 1198
Location: Orlando FL
Dang It I fell for that one too.

_________________
My System


Top
 Profile  
 
 Post subject:
PostPosted: Fri Aug 05, 2011 7:13 pm 
Offline
Joined: Tue Mar 22, 2005 9:18 pm
Posts: 1371
Location: Brisbane, Queensland, Australia
Anyway does anyone have any tips on what the original post was about?

_________________
Girkers


Top
 Profile  
 
 Post subject:
PostPosted: Thu Sep 22, 2011 9:52 am 
Offline
Joined: Tue Mar 29, 2005 8:19 am
Posts: 67
Location: Torino, ITALY
I hope that all these comments about spamming pertain a deleted post no longer visible... I am definately a real user with limited skills but no intention of spamming!

Anyway, if anyone is interested on the subject, I now tipically use:

- Airplayer for playing recordings (DVB-T, so mpeg2 streams) via upnp. Quality is adeguate but fast forward is very slow; since last update audio/video sync is ok. In practice I use it most frequently to watch the news that my mythbox record automatically twice a day because it's rather fast selecting recordings to see;

- Buzz player for other video files through smb sharing of /myth. Fast forward works fine but has trouble keeping audio video in sync. The same video copied in local memory is often executed without problems. Upnp doesn't work

I also tried xbmc (requires jailbreak) that potentially is the best option but also has av sync problem using upnp; I couldn't use the mythbox extension because I haven't been able to mount the /myth share on the ipad filesystem.

I am also looking forward to hearing other experiences.

Luca


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu