View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 18 posts ] 
Go to page Previous  1, 2

Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Wed Apr 09, 2014 2:40 pm 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 993
Location: SC
The standby item is part of mythfrontend and while it is similar to mythwelcome it is not the same. I have never used it so I am not sure how or if any of the mythwelcome settings interact with it.


Top
 Profile  
 
PostPosted: Thu Apr 10, 2014 9:17 am 
Offline
Joined: Sun Sep 05, 2004 7:06 pm
Posts: 677
There are different ways to start up Mythwelcome. Normally it starts up automatically, but sometimes it disappears. Using pkill to stop it completely then run it manually with the switch can be useful... the -v means verbose. On the other side of it putting the frontend to sleep is a different topic and it has a lot to do with your specific hardware/bios.

http://www.mythtv.org/wiki/ACPI_Wakeup# ... _to_RAM.29

http://www.mythtv.org/wiki/Putting_myth ... d_to_sleep


Top
 Profile  
 
PostPosted: Wed May 28, 2014 4:56 am 
Offline
Joined: Sun Mar 30, 2014 7:28 am
Posts: 17
Location: Germany, Berlin
Hi TVBOX,
I have the same similar problems with mythshutdown.

My settings in " Backend Settings > General > Shutdown / Wakeup Option page" are override after every reboot of the master backend.
For debugging only I try to make my own shutdown and shell script command in this setting, but after reboot the default setting are back.

So now I change the /usr/LH/bin/mythwelcome-config.py but this do not fix my problem.

I change the
Code:
mythdb.settings.NULL.preSDWUCheckCommand = u'/usr/LH/bin/idle.sh -s -m -r'

to "-l" to check for login users over ssh or samba, please check http://www.linhes.org/issues/969
Code:
mythdb.settings.NULL.preSDWUCheckCommand = u'/usr/LH/bin/idle.sh -s -m -r -l'


The settings in "Backend Settings > General > Shutdown / Wakeup Option page" are still override after reboot, I can not find the shell script, that change the DB Settings.

The DB mythconverg have a "settings" with
Code:
preSDWUCheckCommand /usr/LH/bin/idle.sh -s -m -r

If I change this in "Backend Settings > General > Shutdown / Wakeup Option page" and the DB value change to "-l" , but after reboot the value go backs to default
Reards Lutz


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ] 
Go to page Previous  1, 2



All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu