View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Thu Jul 12, 2007 9:40 am 
Offline
Joined: Thu Feb 23, 2006 2:41 pm
Posts: 68
This is as much for my own sake when I forget what it took to fix my remote control issues after a power cycle next time!

It seems that unless I do the deep power cycle, meaning pull the plug for a few minutes per ivtv known problems and the wiki http://www.knoppmythwiki.org/index.php?page=CompileIvtv-0.10.0, my pvr-150 doesn't recognize the Haupage remote properly. My experience is rather limited in Linux, so if anyone has any suggestions are experience with this matter, I'd be happy to try some things and/or report back appropriate logs. I have tried the reconfig lirc script, but neither that nor a system restore seems to do the trick until I pull the plug. I assume this has to do with forcing the firmware load into the pvr150.

In hindsight, I believe I had a similar issue with R5E50, but was never able to put my finger on it. Net result is finally dedicating a UPS to the machine, something I imagine should have been done anyway!

arri

_________________
Athlon 64 X2 4200+ 2GB Ram
MSI K8N Neo4-F NF4 939
ASUS N EN6200TC256/TD/64M
500gb SATA
1x Plextor PX-M402U
1x HD5000
R5.5 Upgrade from F27


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 11, 2007 9:13 pm 
Offline
Joined: Sun Nov 13, 2005 5:56 pm
Posts: 92
My remote acted flakey after I upgrade to R5F1 earlier this month to accommodate the change of the EPG source. I followed the suggestions in this thread. http://www.mysettopbox.tv/phpBB2/viewtopic.php?t=15219&postdays=0&postorder=asc&start=45

tjc sums things up nicely at the end of the thread so you may want to just go straight to the end. I used version 0.10.5 of IVTV. The remote works great now.

-s-


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 11, 2007 10:13 pm 
Offline
Joined: Thu Mar 25, 2004 11:00 am
Posts: 9551
Location: Arlington, MA
The summary in that thread is slightly out of date:

- R5F27 has the "latest" modules, and "upgrading" to any 0.10.x version of the ivtv modules will break your system.

- The R5F27 hints have the most up to date steps to take.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu