View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 17 posts ] 
Go to page Previous  1, 2

Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject:
PostPosted: Mon Sep 15, 2008 10:45 pm 
Offline
Joined: Thu Feb 09, 2006 7:18 pm
Posts: 112
having an avi would allow us to test if out media player was outputting 5.1 correctly. I think your method would just let us know if 5.1 was working for the whole system.

_________________
MBE:AMD Athlon 64 3000+ (venice),MSI K8MM-v Motherboard (via chip based), PVR-500, Chaintech av710, IDE Hard drive
SBE:P4 3Ghz, Asus P4G800, PVR-250, IDE Hard Drive


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 17, 2008 8:11 pm 
Offline
Joined: Wed Jan 18, 2006 8:36 pm
Posts: 177
manicmike wrote:
Hi Bob,

You can use the speaker-test thusly:

Code:
speaker-test -Dplug:surround51 -c6


Gives a nice hissing sound all around you.

Mike


It has been reported that this does not give the same result as playing a recording or video inside mythtv. It may also be easier for some to simply play the clip than open a terminal window and type the speaker-test command.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 
Go to page Previous  1, 2



All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu