View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 4 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: R6 Livetv fails
PostPosted: Sun Jul 12, 2009 8:01 pm 
Offline
Joined: Mon Mar 21, 2005 1:43 pm
Posts: 388
Location: Nanaimo BC
Live tv will not start, recordings are no problem. I can start a recording and watch it while it records.
When I run the frontend from a command prompt the error I see has to do with failing to get pginfo and then a date of nov 1969

When I run the date command it shows the date as correct.

Program info is correct.

I have tried to repair the database but find no errors.

Any one else having this issue?

Craig


Top
 Profile  
 
 Post subject: Re: R6 Livetv fails
PostPosted: Mon Jul 13, 2009 4:17 pm 
Offline
Joined: Sun Aug 28, 2005 7:07 pm
Posts: 821
Location: Melbourne, Australia
iscraigh wrote:
Live tv will not start, recordings are no problem. I can start a recording and watch it while it records.
When I run the frontend from a command prompt the error I see has to do with failing to get pginfo and then a date of nov 1969

When I run the date command it shows the date as correct.

Program info is correct.

I have tried to repair the database but find no errors.

Any one else having this issue?

Craig


I would check file and directory ownership and disk space. After this (if not the problem) I'd run mysqlcheck for database errors.
What you describe above feels like a database error, though: Exactly how did you check the database for errors?

Mike

_________________
*********************
LinHES 7.4
Australian Dragon
*********************


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 13, 2009 4:49 pm 
Offline
Joined: Mon Mar 21, 2005 1:43 pm
Posts: 388
Location: Nanaimo BC
I ran the check as per the wiki instructions for R6
Strangely on a rebbot I am back working but this is the second time this has occured, I put this post up just to see if I am alone or if others have experienced this in R6

Craig


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jul 13, 2009 5:55 pm 
Offline
Joined: Fri Apr 02, 2004 10:08 am
Posts: 1637
Location: Virginia, USA
You should also check your logs when viewing LiveTV fails: that will be helpful troubleshooting information.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu