View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 7 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Wed Oct 24, 2007 1:42 pm 
Offline
Joined: Sun Oct 16, 2005 12:15 pm
Posts: 288
# Video type: SDTV (HDTV soon)
# Type of system: combined front- and back-end
# Noise level: quiet. Barely audible until DVD is used!
# CASE: Ahanix D.Vine 4
# PSU: Seasonic S12-500
# MOTHERBOARD: ASUS M2NPV-VM with nVidia GeForce 6150 (TV out, HDTV out), Sound, etc...
# CPU: AMD DualCore 64 4600+ 2.4 GHz
# RAM: Samsung DDR2 667 512MB
# CPU HEATSINK: Arctic Silent Freezer 64 Pro
# NORTHBRIDGE HEATSINK: none
# CD/DVD-RW: Pioneer DVR111
# HDD: Western Digital WD3200 SYS 320GB
# GRAPHICS CARD: onboard nVidia GeForce 6150
# SOUNDCARD: onboard Intel (audio jack to TV, SPDIF To AMP)
# TUNER CARD #1: WinPVR 150 with irBlaster to cable box
# TUNER CARD #2: WinPVR 150 (TV tuner analog cable)
# REMOTE CONTROL: Hauppauge Gray
# KnoppMyth version : R5F27

I'm really disapointed by this case. I had to replace the original PSU by the Seasonic (which is really really quiet) and I had to remove rear fans because they made too much noise. There are no holes on top to let the heat go out.

Everything worked right out of the box even the SPDIF Optical plug which IS REALLY GREAT! All my music is sent to the amp through SPDIF, Audio for TV and recordings are sent through analog plug to TV.

The motherboard is connected to TV (Samsung LNT4061F) which a DVI-> HDMI cable in full HD (1920*1080p). I created the modeline with this generator http://xtiming.sourceforge.net/cgi-bin/xtiming.pl. I used specs written in my HDTV manual.


2 things could be in tier2:
#1 : Sound bug with WinPVR150 (only with S-Video and RCA audio, no problem through the NTSC tuner), fix here
http://www.mysettopbox.tv/phpBB2/viewtopic.php?t=16594&highlight=

#2 : irBlaster. I had to edit /etc/lircd.conf to get it worked with my scientific Atlanta cable Box (works with SA 3200,Pace 551 HD, Pace 511 as well). I found the config few years ago and don't remember where.
I can post my lircd.conf if it's required.


I haven't installed the VFD yet. I will update.
UPDATE: VFD now works. I followed the Wiki. (one thing changed, but I will update the howto I did in the wiki)


Last edited by zetoune on Thu Oct 25, 2007 7:36 am, edited 1 time in total.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 24, 2007 4:57 pm 
Offline
Joined: Fri May 21, 2004 11:55 pm
Posts: 1206
Location: Silicon Valley, CA
That's very interesting. I passed on this m/b because there's nothing on the Asus site that even hints that it has optical SPDIF output. The detailed specs mention a header that supports SPDIF out, but that usually means a coax connector and my receiver requires an optical cable for this input.

_________________
Do you code to live, or live to code?
Search LinHES forum through Google


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 24, 2007 5:19 pm 
Offline
Joined: Sun Oct 16, 2005 12:15 pm
Posts: 288
Actually, the dongle is optical and Coax. So you have the choice :-)
it costs about $10!


Top
 Profile  
 
 Post subject:
PostPosted: Thu Oct 25, 2007 8:37 pm 
Offline
Joined: Wed Mar 03, 2004 7:43 pm
Posts: 743
Location: Sydney, Australia
Zeo, I second your thoughts about the case. Nice looking, but not well designed.

I have had a D.vine 6SQ for nearly 3 years. Rear fans never went in (I didn't think they would be helpful). Fan in the Ahanix branded PSU got noisy after 2 months and then died within a week. Eventually replaced the PSU with a cheap CoolerMaster RS-430-PCAR.

Biggest problem is lack of cooling around the PCI cards. After a few years of getting bad digital TV reception every summer, I finally realised that another small internal fan, blowing air onto the TV cards' tuners, would circulate some air past them. In hindsight, I should have drilled some holes through the rear left side of the case before fitting everything.

Now? I would just use an Antec Fusion.

_________________
| Nigel Pearson, nigel@ind.tansu.com.au
| Telstra BID, Sydney, Australia
|
|"Things you own end up owning you" - Tyler, Fight Club


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 26, 2007 6:54 am 
Offline
Joined: Sun Oct 16, 2005 12:15 pm
Posts: 288
nigel, I thought exactly the same thing. make some holes on top of the CPU to extract hot air from the case. But I don't want to destroy "the nice looking".

Moreover I'm gonna remove one of my WinTV 150 which will be replaced by a HDHomeRun and maybe I will add a 92mm fan to put a little airflow in the case. But the system has never been so quiet, and CPU temperature stays around 38°C-40°C. I will see when I record HD.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 11, 2009 3:56 am 
Offline
Joined: Wed Mar 03, 2004 7:43 pm
Posts: 743
Location: Sydney, Australia
Zeo, I don't suppose you still have the XF86config-4, or modeline, you used here?

I upgraded to that motherboard, and then to an Epson 1080p projector, and am having all sorts of problems getting then to talk over DVI in KM5.5

_________________
| Nigel Pearson, nigel@ind.tansu.com.au
| Telstra BID, Sydney, Australia
|
|"Things you own end up owning you" - Tyler, Fight Club


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 11, 2009 10:41 am 
Offline
Joined: Sun Oct 16, 2005 12:15 pm
Posts: 288
Unhappily I don't use my mythbox anymore. I sold everything. If SD recording was awesome, HD recording was a nightmare. To make a long story shot, I was pissed off to hear my girlfriend yelling at me because her recordings didn't work. So I switch to my cable provider HD DVR with its ugly, aweful UI.

I had to make a hard choice. My mythbox or my girlfriend! I almost cried when I sold it! :-P

The last version I used was R5.5 and I did not have any problem with the modeline I had. I created this one with another solution (than xtiming@sourceforge). It was a command line tool, but I don't remember it, sorry!
I think I kept all my config files, so I can look for it and post it over here if you need it. Juste let me know


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu