View unanswered posts    View active topics

All times are UTC - 6 hours

Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Sep 18, 2006 7:57 am 
Joined: Tue Sep 12, 2006 2:23 pm
Posts: 4
Location: Nashville, TN - USA
# Video type: SDTV - Comcast Limited Basic Cable
# Type of system: Combined Front- and Back-end
# Noise level: I can barely hear it from 5 feet away

# CASE: Dell clamshell tower
# PSU: Dell 250w
# MOTHERBOARD: Dell, made by Intel (875P chipset)
# CPU: P4 2.8GHz HT
# RAM: 2 x 1GB PC3200 for 2GB total
# CPU HEATSINK: Stock Dell
# HDD: 160GB Samsung + 300GB maxtor
# GRAPHICS CARD: nVidia 5200 128MB
# SOUNDCARD: Integrated
# REMOTE CONTROL: Haupauge Silver

I had to disconnect the second HD to get the install to go. I initially had the drives setup for cable select. KM installed, but then it would not boot to finish the second part of the installation. I just got a single line cursor, no LILO.

I then changed to manually setting the Master/Slave with the same results. Then I disconnected the second HD and the install worked perfectly.

I added a Promise TX2 IDE Raid controller and put the 300GB on it's own channel to avoid issues in the future even though the drive worked fine after the initial installation issues. I have no current plans to use Raid, it is just a card I had handy.

After I got a working system:
I shutdown the backend.
Unmounted /myth
Created /data on the root
Edited my fstab to change /myth to /data
Mounted /data
Partitioned and formated the 300GB drive with JFS
Mounted the partition as /myth
Copied the /myth directory over to it (with cp -a music tv ... /myth)
After all this, I just rebooted rather than tryed to restart the backend and things worked perfectly.

I now use the original /myth as /data for my samba share.

The only file editiing was to tweak the overscan a bit.

I didn't use cp -a with my first attempt to copy the contents from /data to /myth and it hosed the permissions. It's been a while since I messed with Linux. lol

One last thing... make sure you do the test on the CD-R before you start. I wasted 4 hours because I had a bad burn. I reburned it at 12x and all was well.


Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu