View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Jan 29, 2007 12:01 am 
Offline
Joined: Wed Jan 17, 2007 8:51 pm
Posts: 1
This is my 1st time using MythTV in any form and here is what I have and a few problems I have found.

Hardware
# Video type: SDTV (HDTV when I get driver for DVico 4)
# Type of system: combined
# Noise level: I wouldn't get this case again it is only noisy part but even then it not too bad.

# CASE: Lian Li PC-V600
# PSU: Antec Neo 430W
# MOTHERBOARD: Gigabyte GA-M55S-S3 AM2
# CPU: AMD Athlon 64 3800+AM2 65W
# RAM: 1GB
# CD/DVD-RW: Liteon LH-18A1H DVD-RW
# HDD: 1 x 80GB SATA (For OS Dual boot with WinXP)
# HDD: 2 x 500GB SATA
# GRAPHICS CARD: Gigabyte NX76G256D-RH GEF7600GS
# SOUNDCARD: On-board
# TUNER CARD: Hauppauge PVR-150 TV Turner Retail(no MCE) & DVico Fusion Dual Digital 4
# REMOTE CONTROL: PVR-150 Remote


DLink DWL-G122 USB wireless
Logitech Z-5450 Speakers System

Ignore the Dvico for now as no Linux drivers exist. Ordered the dual 2 but 4 turned up :? Will just wait for driver.

Things I noted
    :arrow: Had to add noapic to the install options
    :arrow: Dual booting was easy. XP installed 1st then manual install of Knoppmyth
    :arrow: Sound works not a problem once I worked out that Digital (S/PDIF) sound volume is set to 0 by default.
    :arrow: PVR-150 just worked ... well almost. I am using the blaster to control my STB. The firmware supplied does not work with Foxtel IQ in Australia. Once I got the new firmware file and ran the script which seemed to go for hours waiting to find the right chipset # to use it all worked. If you have IQ use 663 chipset
    :arrow: While I am on getting Foxtel in the Picture quailty is not that good. I am using S-Video connection, any tips to get it better?
    :arrow: I install xscreensaver. That was easy but then I noticed that if you are using the remote just to flick thru the menus and say rip DVDs it does not stop the screensaver from coming on. I fixed by adding the following to /home/mythtv/.lircrc

    Code:
    begin
    prog = xscreensaver
    button = *
    config = \e
    end


    Also the screensaver comes on while waching movies from you library using the Internal viewer. Still not fixed. Thinking of changing to xine to fix.
    :arrow: Had to compile the driver for the DLink wireless. To do this the headers were not enough. I had to get the Kernel source, merge the headers into the source and also move the headers directory and replace it with a link to the full source. The compiler wanted to use the header folder to do the compile yet needed the full source.
    :arrow: Found Bug I think. If you delete you last TV recording you then can not leave that screen have to restart Myth front end
    :arrow: Knoppmyth came pre-configured to make the Go button on the PVR-150 remote to restart Myth frontend but was missing the restartmyth.sh script that it uses. Created myself and it worked.
    :arrow: Some DVD will not play. I have libdvdcss 1.2.9 installed and many encrypted DVDs work with no problems. But I have a few that do one of two things.
    1. Can't read the DVD at all. Just errors like this ... (Same DVD works in other PC NP).
    Code:
    kernel: hda: command error: status=0x51 { DriveReady SeekComplete Error }
    kernel: hda: command error: error=0x54 { AbortedCommand LastFailedSense=0x05 }
    kernel: ide: failed opcode was: unknown
    kernel: ATAPI device hda:
    kernel:   Error: Illegal request -- (Sense key=0x05)
    kernel:   Read of scrambled sector without authentication -- (asc=0x6f, ascq=0x03)
    kernel:   The failed "Read 10" packet command was:
    kernel:   "28 00 00 34 d0 c4 00 00 08 00 00 00 00 00 00 00 "
    kernel: end_request: I/O error, dev hda, sector 13845272

    2. Or errors like this if I try and rip a couple of them.
    Code:
    Ripfile wrote 0 bytes, but that's all it was asked to. Unlikely coincidence?

    :arrow: The most painful problem is the large delay from when I ask for channel change to when you see the new channel. By reading posts I see other had same problems in earlier versions, is this still a problem or is there a fix? If it is still a problem will it also be the same when I get my digital tuner working, or is it just for pvr range of tuners? Between this and the poor picture quality it means I will not use this box for TV viewing which is a shame as I would like to and get rid of the IQ box


If anyone has any comments on any of these problems would be great.

Thanks
Tim


Last edited by gorir on Mon Jan 29, 2007 1:52 am, edited 1 time in total.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 29, 2007 12:34 am 
Offline
Joined: Thu Mar 25, 2004 11:00 am
Posts: 9551
Location: Arlington, MA
Channel changing delay - Is a fact of life. The system needs to buffer a couple seconds worth of the video stream and get the files written. The best solution is to get used to changing channels using the channel guide or browse mode.

Broken DVDs - See this post http://mysettopbox.tv/phpBB2/viewtopic.php?t=12899

Screen saver - This is why there isn't one by default. Why the heck can't people just turn the darned TV off when they walk awy from it? It'll even save you some money on the electric bill... I don't leave the computer monitor on when I walk away from it for more than a couple minutes either.

BTW - could you convert that hardware description to use the template from the sticky posting? The intent is to be able to extract them into a hardware DB at some point. Thanks...


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu