View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 5 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Sat Oct 15, 2005 4:13 pm 
Offline
Joined: Sat Oct 15, 2005 3:56 pm
Posts: 19
I'm a total noob who just built a new machine for MythTV. I've searched the forums for a solution to my problem w/o success, though other users have posted about having the same problem. I have a 250GB Samsung SATA drive in my machine, and when I attempt to do a manual install, I get a fatal dialogue error reading "Expected at least 7 tokens for --radiolist, have 4."

At first, if I entered cfdisk, I was told my disk was read-only, and upon closer inspection I saw that the HD cfdisk was reading was actually the RAM disc. Now, I can't enter cfdisk at all: it says "FATAL ERROR: Cannot open disk drive" when I enter cfdisk.

The motherboard BIOS (the mobo is a Biostar TForce 6100-939, a very new mobo) doesn't have any legacy-type options regarding SATA. I've tried just about everything I can in the BIOS and it's not making any difference. It's plain that the big problem is Knoppmyth not ackowledging the SATA drive at all. Any advice/tips etc. on how to rectify this would be greatly appreciated. Thanks!


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 15, 2005 5:12 pm 
Offline
Joined: Thu Oct 13, 2005 6:06 pm
Posts: 48
wow you and me have the same problem i have the 6100-754 and i gave up and bought a 160GB PATA drive for $50, you can catch the deal at circuitcity it ends today

PATA is flawless


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 15, 2005 5:34 pm 
Offline
Joined: Sat Oct 15, 2005 3:56 pm
Posts: 19
Thanks for the heads up on that deal. There's a CC just a 15 minute walk from my apartment, and while they're sold out of that $50 160GB drive, they still have the 250GB Western Digital drive for $90, also ending today. I'm running off to go pick one up right now...


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 20, 2006 1:09 pm 
Offline
Joined: Sun Feb 12, 2006 2:41 pm
Posts: 1
Quote:
when I attempt to do a manual install, I get a fatal dialogue error reading "Expected at least 7 tokens for --radiolist, have 4."


Did anyone ever find a real solution for this? I am having this same problem but don't want to use a pata drive.


Top
 Profile  
 
PostPosted: Wed May 10, 2006 4:13 pm 
Offline
Joined: Fri May 05, 2006 2:55 pm
Posts: 1
I was having the same problem while doing a manual installation and this worked for me:

http://mysettopbox.tv/phpBB2/viewtopic. ... ght=tokens


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu